LG V30 Forum

Wifi calling

 
#2 billtowne, Apr 3, 2018
Have you tried forgetting your WiFi network and adding back to see? I have a different carrier and no issues with mine staying off!
 
#3 amarie82, Apr 16, 2018
Change your preference to cellular network. The wifi calling will be gone unless you have no signal and are near a wifi connection.
 
#4 tube517, Apr 16, 2018
I have, but I would prefer to use wifi calling when I can. I just don't want that icon always there.

As for forgetting the wifi and then adding it back, that didn't work. Bummer....drives me nuts!
 
#5 billtowne, Apr 19, 2018
What you have to do to accomplish that notification off your phone:

Tap and hold on that notification, then a gear circle will appear inside it, tap on it..that will take you to settings of that app..then you will be presented to the option of turning off the notifications in a check mark..you have to uncheck it..by default is already checked..

Let me know.
 
#6 Xavier Black, Apr 19, 2018
When I click on the notification and I go to settings, I get these, but there is no option for turning off the notifications.


Screenshot_2018-04-19-20-06-12.png Screenshot_2018-04-19-20-06-06.png
 
#7 billtowne, Apr 19, 2018
I said tap and hold..
 
#8 Xavier Black, Apr 19, 2018
Right. I only get the two options in the second image.
 
#9 billtowne, Apr 19, 2018
Actually let me rechapter:

Press and hold the notification..but you don't tap on the gear..actually it's on the icon next to it
 
#10 Xavier Black, Apr 19, 2018