Kyocera Hydro Vibe Forum

Support Wifi calling

Did anyone recieve an update to allow wifi calling yet? So far it shows that that the process com.kineto.smartwifi is running in the background but I don't have the wifi app.
 

Related:

#1 Lpen21, Oct 21, 2014
Whatever this new WiFi calling "update" is, it's running constantly, and KILLING my battery! The past 3 days I've noticed that even when not in use, my battery drops from 100% down to 50% in about 4 hours...and the only change to my phone has been a new "WiFi calling" icon showing in my running apps 24/7.
 
#2 LunahChick, Dec 5, 2014
Which provider are you with? I show the process running in the backround eating up about 16 MB. I have Virgin Mobile and at least for me I cannot find the wifi calling app anywhere, not in my tray, not in running apps, nowhere. I use FMR memory cleaner app to free up RAM and it shows up on the list of apps eating RAM but No app. Sprint rolled this out this past Sept with the KitKat update and once activated its supposed to route your texts and phone calls through wifi whenever a valid wifi connection is present, that way you can still text and call as long as you have wifi. If you have the app in your tray then you can enable or disable it. I personally would love to have it since I have Wifi at work but really poor cell signal strength.
 
#3 Lpen21, Dec 5, 2014
I also have Virgin Mobile, and the ONLY place this WiFi Calling shows up is in an app called Privacy; nothing on Clean Master app list, nor Battery Doctor, nor app tray, nowhere! Disturbing fact: Privacy app has an option to ask them to investigate any app I deem suspicious. However, they said they "cannot find name or email for the dev" AND calls its source "unknown apk". Also, said Privacy app lists it as one I disabled (I didn't cuz I can't find it), yet it always shows as running.... I should note that I don't call from my phone when WiFi is even on.
I'll keep u posted if/when I learn more...its odd stuff...
 
#4 LunahChick, Dec 5, 2014
I think it because the update for wifi calling is not activated either on purpose by sprint or they havent got around to enabling it yet. We have the process running in the foreground taking up resource and space but no app to enable. Without root we are stuck with this unless sprint opens it up.
 
#5 Lpen21, Dec 6, 2014
Ohhh man, that sucks! Hey, did you get a text from Virgin Mobile recently? They texted me and said they added unlimited talk minutes free to my plan I get every month; its the $35 plan, and it used to come with 300 talk min. Maybe they'll activate this WiFi calling when we top up next??? And maybe that's why they're giving us free unlimited minutes? I'm calling Virgin today...my battery dropped from 100 to 87 within 15 minutes of unplugging it, without any use. Its ridiculous.
 
#6 LunahChick, Dec 6, 2014
Virgin has 3 plans now, 2 $35 plans and one $20 wifi only plan. They switched me once as a "promotional" offer which I never gave them permission to do. If they are giving you unlimted talk then that is plan 2 which includes unlimited talk but cap your data at 250mb. They sent me that text and I should have read it because for the next 2 months I max out my data 250 megs is nothing, once I figured out I switched back to 300 min. So goi,into your account and make sure they are not pulling a "promotional" offer on you. As far as your battery issue I am not having that at all even with the wifi lurking in backround I loose 2-3% every couple of hours even with heavy use. Check location services with google and click battery saving and not "high accuracy" that is ussualy the culprit. Also disable lumen toolbar crapware. If that does not help some other app is probably to blame.
 
#7 Lpen21, Dec 6, 2014
THANK U for the heads up!! I top up on the 10th, so ill make sure i know what im signing up for. Even if they cap me at 250mb data, I only use about 200mb a month anyway, since I have WiFi at home and that's where I really use it. Yes, that Lumen toolbar has been disabled from the start. Notice when u reboot your phone, it turns itself back on? Cute. Now that u mention it...I'm kinda thinking UC Browser may be the culprit for my mega battery drain, but I don't have a choice as no other browser blocks ads on the chat site I use. Lol.
 
#8 LunahChick, Dec 6, 2014
Oh, and I keep my location turned off. GPS and all that Google tracking bs creep me out. What do you think of rooting? I'm scared to end up with a $100 paper weight...haha
 
#9 LunahChick, Dec 6, 2014
We cant root anymore, the exploit was only working with jellybean. Those who tried after 4.4.2 ended up stuck in a permanent bootloop. If someone finds a way it would be worth to permanently remove Lumen and that god-awful connections optimizer. That crapware always pops up when I am trying to text or call, really annoying. Also those who did root and then tried to update wrecked their phones as well, so we are at Virgin mobiles mercy at this point
 
#10 Lpen21, Dec 6, 2014
Ugh, that connections optimizer...Wth?? I have it turned off, but that doesn't seem to stop it from popping up all over the place. Its these features (Lumen included) that make me question my loyalty to all things android. IPhone I'm sure has their own garbage, but Google is really bugging me. I do love Virgin Mobile, though. They've replaced phones for free without any questions, they've credited me free months when I've had a complaint...just really awesome customer service. I'm kinda headed toward Metro PCS though, cuz they've got some killer phone deals and plans I like. One funny thing about this Hydro Vibe I bought in August, is I've NEVER had ANY bars on my phone. Zero. Yet I call and text, no problem. Glitch, perhaps? Lol
 
#11 LunahChick, Dec 7, 2014