Samsung Galaxy S5 Forum

Support Email sync turned off

Whenever I try to check my email in the default email app, I get this "Email sync turned off" message. I went into settings and tried to turn it back on but it says "Master sync turned off". There doesn't seem to be any option to fix this. Ideas?
 

Related:

#1 Poweranimals, Jan 6, 2015
I found this but also saw a lot of fixes for this concerning the S4 but nothing about the S5. Mary

http://techbeasts.com/2014/05/07/how-to-fix-email-sync-disabled-on-samsung-galaxy-note-3/
 
#2 acraftylady, Jan 10, 2015
Open the notification panel by swiping the screen down from the top and check the box that says sync is highlighted.
 
#3 teallin, Jan 10, 2015