HTC Desire HD Forum

Support No Sound , All media on fast forward

Hi All,

Such a shame that my first post here is to get a solution to a problem. Got my Desire HD a couple of days ago. Evrything was fine until all of a sudden no sound frem the speakers. No sound at all frem any media, ringtones or anything, Even cant hear the sound played on the start screen. No sound in headphones too.

Another weird thing happening all this time is that all sorts of media is playing in fastforward. Even videos in flash in my browser are playing in fast forward and no sound whatsoever.

Have changed around sound profiles and volume levels but nothing. Got Audio manager app to change volume levels but no joy. Restarted a million times too. Only thing i havnt done is factory reset it coz of all the time and effort it took to get all my data on it.

So if guys think its a known software issue or something that can be resolved, or its better to just get a replacement.

FYI its running everything stock. NO root , roms etc etc
Thanks.
 

Related:

#1 billy99one, Feb 14, 2011
With the phone active, just do a long press on the power button and select "Restart". This should clear the fault.

You are not alone in experiencing this - it seems to be one of the bugs that came free with every copy of the v2.2.1 firmware.

Edit: Just re-read your post and it says you've tried re-starting the phone. The fault you've described is exactly what I and others have experienced and a restart has cleared it. All I can suggest is the usual "power down, remove the battery, wait for a minute, power up again" routine.
 
#2 john_g, Feb 14, 2011
Hi billy99one. Did you solve this problem? My phone just started acting up in exactly the way yours did :(, and I would really like to avoid a factory reset.
 
#3 furbo, Jul 28, 2011
Newer mind, I solved the problem, turning of the phone and removing the battery for a minute did the trick :)
 
#4 furbo, Jul 28, 2011
I have the exact same problem, Videos such as the videoplayer on my phone, facebook videos, youtube videos and every video player on the Internet runs extremely abnormally. The video playback would play in fastforward and have absolutely no sound, not just for videos but for everything such as music, ringtones, notifications, audible touch sounds on keyboards .etc. The big problem is that I've tried almost everything to resolve the problem, restarting it, powering it off for an hour or more, powering it off and pulling out the battery for 1 minute (like you said furbo), taking out the SD card... I even factory reset it and that didn't work which got me extremely fustraited... So I'm out of ideas for fixing this stupid problem



PS: Even recording audio doesn't work such as using the Google voice recognition search engine Ok Google or whatever.

PPS: I'm using a Samsung Galaxy s3 that has not been rooted but is using the Kit Kat launcher... Thanks ((((:)::
 
#5 SirShockway, Sep 13, 2014