Samsung Galaxy Note 3 Forum

Support Unable to connect to proxy server

I've had an ongoing problem since I started using my Galaxy Note 3, which affects the standard built-in Internet browser. Randomly, when trying to access a webpage, the browser will return the error "Unable to connect to proxy server". All other web-accessing things work fine - Twitter apps continue to update, I can still send and receive emails, online games, Amazon and Ebay apps still work, the Youtube app is fine, Whatsapp has no problem. The Google search function will still work, and will return me the usual list of websites in response to a query, but if I try to access any of those search results, I get the proxy error.

The only way I can clear it is to go into the application manager in settings, find the Internet app, force close it and clear the cache, and then it'll all work fine again, for a while, until the next time it decides to die on me.

I can't say for sure whether I only get this problem when I use Wifi, but certainly most of the time that's when it happens.

It's a Note 3, running Android 4.3, using the standard Internet browser.

Any ideas? Anybody else having the same issue?

 

Related:

#1 swisstony10, Jan 15, 2014
Go to wifi in Settings, long-press the network/Modify network config. Check the Show advanced options box. Proxy settings should be None.
 
#2 Rukbat, Jan 15, 2014
Cool - I did wonder where there might be a proxy settings option. Sadly, I've just had a look, and it is indeed set to "None", so now I'm even more confused. I haven't had the error yet today, but I did get the same issue yesterday - once while at work using my office's "guest" wifi, and once at home, using my own.

>headscratch< ;-)
 
#3 swisstony10, Jan 16, 2014
Rukbat, just registered here to say THANK YOU!
My phone almost killed me these days, and I solved the problem the way you described.
Thanks a lot!
 
#4 Vahag, Oct 16, 2014
Rubkat, stellar work! Now fixed.
 
#5 snig, Jan 12, 2015
This has driven me spare for the last 2 days! thank you!:)
 
#6 Rockstar5927, Feb 12, 2015
Many thanks such a simple thing to do but I could not find any reference to proxy server settings in my android tablet manual. Tablet working OK now its no longer a brick.
 
#7 The Dodger, Feb 16, 2015
Thank you so much. I went to the Sprint store, and they did not help. I tried looking at all of the settings, but did not know enough to fix this one. It works fine now of course. Thank you much.
 
#8 Larrygmartin1938, Feb 19, 2015
I have done this and its OK until the next start up but it keeps being reset to manual does anyone now why? There is a suggestion that the Kaspersky Internet Security is the culprit.
 
#9 The Dodger, Feb 20, 2015
Can you please point us to where KIS is suspected as the culprit. I have been fighting this for a year, and it's really pissing me off, since I can reset the proxy setting to NONE, and 30 seconds later, it automatically goes back to manual... and I do have KIS installed. If it is them, I have friends that work there, and would like to bring this to their attention.

Also, it is not just the default "Internet" browser that is affected by this, but all browsers. I have Dolphin (primary) and Chrome installed as well, and both of them are hampered by this problem as well.
 
#10 Blancaster, Feb 25, 2015
This only works for me, for anywhere between 30 seconds - 5 mins, before the Proxy settings are automatically switched back...
 
#11 Blancaster, Feb 25, 2015
I found the suggestion on the Kasparsky forum. So initially I uninstalled KIS and installed AVG free, this cured the problem but having no wish to pay for a premium version of AVG when I get KIS free from my bank, I reinstalled the latest version of the KIS app. Since doing this the issue seems to be cured. All of my browsers were affected as well as my direct access apps eBay, Amazon, email etc. I check the wifi connection settings every time that I start up my tablet and it has not been changed since. So I hope that it is permantly cured. I am new to android and just like you I was getting seriously pissed off almost to the extent of throwing my tablet out of the window. Try this it might work for you good luck.

Dodger
 
#12 The Dodger, Feb 25, 2015 Last edited: Feb 26, 2015
I verified last night, after talking with my contacts at Kaspersky, that yes, my problem was indeed caused by them. On my Note 3, running Android 4.4.4, I had KIS for Android, version 11.1 installed. The current version is 11.5, and once I upgraded my install to that, the Network Proxy issue has gone away. Apparently, the auto update feature has been turned off by them, so you have to do the update yourself.

To upgrade from your old KIS to the latest Android version, go to http://www.kaspersky.com/downloads/android-security and get the .apk from there.
 
#13 Blancaster, Feb 26, 2015
 
#14 The Dodger, Feb 26, 2015
So glad that it worked for you as well. It would be interesting to know if the other contributers to this thread also have KIS.
 
#15 The Dodger, Feb 26, 2015
Hi I can't use proxy and vpn programs on my Android htc one m7 I can't use opera mini, Hotspot shield and vpn touch it just happened please help me
 
#16 Jackman2, Mar 1, 2015
I am a novice regarding Android so if you do not have KIS installed on you phone I cannot help you.

Regards Dodger
 
#17 The Dodger, Mar 1, 2015
Even I had the same problem, KIS is again the suspect here,along with Kingroot 4.5 ,had to remove both of them ..such a PITA..some malicious script was redirecting my android browser to a certain site called topmobileappsannie.com


KIS was giving proxy errors and Kingroot was bothering with redirections, the worst thing KIS could not detect the scam of Kingroot...
 
#18 manti, Aug 31, 2015
 
#19 SmickleJ, Sep 13, 2015
Hi, everyone. I've encountered the same error message two or three times now whenever i tried to connect to Firefox, Chrome etc ( 'unable to connect to proxy server / error - proxy server is refusing connection ). A simple fix i found was to open 'Settings' - scroll down to 'More Networks' - choose 'Mobile Networks' - choose 'Network Operators' ( the device will tell you that it's 'Searching' - this can take a while, be patient . . . ). So now you will be shown a list of available networks. Select the one you are currently using and you should find that everything has returned to normal. Hope this works for you.
 
#20 SmickleJ, Sep 13, 2015
Unable to connect to Proxy Server! - Fix!

.Pull Down from top
.Settings
.WiFi
.HOLD the Name of the WiFi Network
.Modify Network Config
.Enter WiFi Password
.Check the box "Show Advanced Options"
."Proxy". Choose "None"! :)
 
#21 WAE86, Sep 23, 2015
WAE86
Works perfectly on Samsung S4Mini!! - Great work!!:)
 
#22 ozbj, Nov 10, 2015
:thumbsupdroid:Thank you! It worked perfectly and is fixed now..
 
#23 Nikki1787, Dec 3, 2016
Cannot access this. 'Show Advanced Options' displays the word 'Proxy' and that's the end of the selection. :-(
 
#24 Sharesa, Jan 17, 2017
Thanks it worked on my s5 mini.
 
#25 Tjlunatique17, Mar 23, 2017