Samsung Galaxy S Forum

Tips Windstream email problem fixed!

I spent the past few days being extremely annoyed because I could not send Windstream emails from my Galaxy S2. After googling, talking and chatting online with both Sprint and Samsung support, it is now working after talking to a wonderful Windstream online chat person, who is now in my will.

Let me preface this by saying that after I set up incoming and outgoing settings, they went through just like everything was fine, but I still couldn't send.

Here's what she told me:

We have a security system for each email account. When you check your email from a different device other than when it was originally installed we have to whitelist your email account.

The keyword here being whitelist. She said if it happens again to call support and tell them I need to whitelist my account.

Bingo! Now it works fine.

Here are the settings I used that are working on my phone (I had to do IMAP manual setup):

Incoming:
user name: xxx@windstream.net
Password: xxx
IMAP server: imap.windstream.net
Security type: none
Port: 143
IMAP path prefix: optional

Outgoing:
SMTP: smtp.windstream.net
Security type: none
Port: 587
Require sign in: check this
User name: xxx@windstream.net
Password: xxx
 

Related:

#1 kyspartan, Sep 26, 2011